Wednesday, October 04, 2006

Visual Studio and Vista Conflicts

Microsoft Cautions Developers About Visual Studio/Vista Conflicts Microsoft set off a furor among developers this week when it disclosed that Visual Studio 2005 won't be fully compatible with Vista and that older versions of Visual Studio won't be supported at all on Vista. Microsoft pledged to smooth out the Visual Studio 2005 software conflicts with a patch "soon" after Vista's release. Stacy Cowley

The bad thing is Visual Studio 2003's users cann't write applications in Vista , it means there are forced to migrate to 2005 version and also orcas is in the way. BTW Sql Server 2005 is also need a patch to work without any conflict in Vista. If it means Sql Server 2000 doesn't work in Vista ?

No comments:

Most Recent Post

Community Updates

Subscribe Blog via Email

Enter your email address:



Disclaimers:We have tried hard to provide accurate information, as a user, you agree that you bear sole responsibility for your own decisions to use any programs, documents, source code, tips, articles or any other information provided on this Blog.
Page copy protected against web site content infringement by Copyscape